3.5 inch floppy drive for iigs won't boot

5 posts / 0 new
Last post
Offline
Last seen: 9 months 2 weeks ago
Joined: Dec 24 2007 - 09:25
3.5 inch floppy drive for iigs won't boot

I have a IIgs with a 3.5 inch disk drive, and I plugged it into the iigs and got everything setup, and inserted a Publish It! 2 program disk in it and turned on the iigs, the light lit up and it sounded like it was reading from the disk but then the screen goes to a Check startup device! screen, what happened?

Offline
Last seen: 9 months 2 weeks ago
Joined: Dec 24 2007 - 09:25
It boots fine with a 5.25" di

It boots fine with a 5.25" disk drive too.

Offline
Last seen: 1 month 4 days ago
Joined: Dec 13 2005 - 08:40
First 3.5 have to be pluged i

First 3.5 have to be pluged in first in the chain.

Drive could have dirty head.
Need drive cleaner disk and some isopropl alcohol.

You may not have enough memory for the program.

The disk could be bad.

Take Care

Offline
Last seen: 9 months 2 weeks ago
Joined: Dec 24 2007 - 09:25
oh your right, what do you me

oh your right, what do you mean by plug in by first chain though? Ill try that out. I know the disk isn't bad because it's new out of the package.

magnusfalkirk's picture
Offline
Last seen: 3 weeks 11 hours ago
Joined: Feb 18 2007 - 11:46
apple 3.5 drive

When you plug 3.5 drives and 5.25 drives into the back of the Apple IIGS you have to plug the 3.5 drive in first and then plug the 5.25 drive into the back of the 3.5 drive.

Hope that helps.

Dean

Log in or register to post comments