Corrected post: strange Apple II display problem (with CORRECT picture attached!)

6 posts / 0 new
Last post
Offline
Last seen: 7 years 10 months ago
Joined: Feb 17 2008 - 12:45
Corrected post: strange Apple II display problem (with CORRECT picture attached!)

Moderator my apologies for the previous duplicate postings. These were in error while trying to post an attachment picture.

Anyway...I plugged in my Apple II original (rev 1) and get vertical bars as shown
The cursor moves right when I type a key and to a new line when I press return
Beeps when I hit RESET

My monitor is a flatscreen plasma TV that supports PAL and SECAM
I am plugged into what I think is composite video input
Chips have been reseated

Any suggestions if you have seen this problem before would be appreciated

AttachmentSize
Image icon Apple II screen problem.jpg141.2 KB
Offline
Last seen: 3 weeks 5 days ago
Joined: Jun 5 2008 - 07:26
Your machine is stuck in grap

Your machine is stuck in graphics mode - these machines should always boot into text mode. Check the 74166 at A3 and the 74LS259 at F14. My money is on a burned up output on the 74166 - I have had some issues with these first generation 74 series chips in the past.

Regards,
Mike Willegal

Offline
Last seen: 7 years 10 months ago
Joined: Feb 17 2008 - 12:45
Thanks for the suggestion. Wi

Thanks for the suggestion. Will try to get my hands on spares for the two chips you mentioned and revert back.

Would this also explain the black and white colour or this another issue?

Offline
Last seen: 7 years 10 months ago
Joined: Feb 17 2008 - 12:45
Swapped the 74166 - no change

Swapped the 74166 for a brand new one - no change to the picture.
Have not tried the 74LS259.

Any suggestions?

Offline
Last seen: 7 years 10 months ago
Joined: Feb 17 2008 - 12:45
I cannot find the 74LS259 chi

I cannot find the 74LS259 chip anywhere on the motherboard.
I don't have a location F14 on the motherboard, it only goes upto F11

I seem to have a missing 74LS194 at B9. Is this an issue?

Offline
Last seen: 7 years 10 months ago
Joined: Feb 17 2008 - 12:45
IT'S ALIVE IT'S ALIVE !!!

IT'S ALIVE IT'S ALIVE !!!

Replaced the new 71466 with my old 71466 also added a small card that I had pulled out before which went into location A4,5,6 and also B9 (what does this card do????)

Now the text and colour on games is perfecto.

Log in or register to post comments