Weird Aluminium Book Video problem

6 posts / 0 new
Last post
Offline
Last seen: 9 years 1 month ago
Joined: May 29 2005 - 22:35
Weird Aluminium Book Video problem

I have a 667 Al powerbook with a weird video problem. Everything works ok. its just that looking at the video is like looking at a undelevloped photo negitive. The brightness control works. There are no lines in the LCD, no dead pixels. It works fine. I have not tried to take the book apart yet.

Any Ideas?? Suggestions??

Offline
Last seen: 9 years 1 month ago
Joined: May 29 2005 - 22:35
correction Ti not Al powerbook

A correction on the Al powerBook, Its a Ti that has the weird looking LCD. It looks just like a undelveloped photo negitive. The powerbook works just fine other wise

cwsmith's picture
Offline
Last seen: 6 months 3 days ago
Joined: Oct 13 2005 - 08:23
Try this

Go to [Apple menu] > System Preferences. Select Universal Access. Click the tab that says "Seeing."

Under the "Display" heading, click the button that says "Black on White."

Did this help?

Offline
Last seen: 9 years 1 month ago
Joined: May 29 2005 - 22:35
fixed!!

Cleared it right up. Thank you. the LCD is a bit flakey, (Dim) but otherwise its working great I think a little calabration might help considerably.

Jon
Jon's picture
Offline
Last seen: 7 years 4 weeks ago
Joined: Dec 20 2003 - 10:38
Note that the hotkey to inver

Note that the hotkey to invert the display is shown as well. It may have been accidentally pressed.

Offline
Last seen: 9 years 1 month ago
Joined: May 29 2005 - 22:35
Ti LCD

Well after recaling the Ti several times. The LCD is working pretty well. It is a bit dim, I am assuming that it needs new backlights. It is usable as is. Thanks to all for the help and tips.

macsane

Log in or register to post comments