Leopard on G5, need help.

4 posts / 0 new
Last post
Offline
Last seen: 4 weeks 1 day ago
Joined: Jun 7 2007 - 20:27
Leopard on G5, need help.

I just recently upgraded my Power Mac G5 from OS X Tiger to Leopard. When the installation completed, I restarted, after that, it just gives me a blank blue screen with a mouse pointer(which I can move), there is long pause, then you hear the hard drive, then it just stops. The screen is still there, nothing is happening. My G5 is the early 1.6 GHz model, it has 2 GB of RAM, and an 80 GB hard drive. I really don't know whats wrong, the longest it's been sitting like this was 2 min. I'm not sure if anything will happen next, I'll give you updates if something happens. If anyone has a fix, I would like to know. Thank you.

GEOS's picture
Offline
Last seen: 5 months 3 weeks ago
Joined: Dec 20 2003 - 10:38
Did you do a clean install or

Did you do a clean install or install over top of Tiger? I'd recommend doing an erase and install if you can. Sounds like its getting hung up right before it loads the Finder.

Offline
Last seen: 4 weeks 1 day ago
Joined: Jun 7 2007 - 20:27
I really don't like the sound of that.

Yes, what your saying does seem possible, I got the installer as an upgrade disk from a relative. I'm going to try a reinstall, to see what happens, if it can't, I still might need help.

Offline
Last seen: 4 weeks 1 day ago
Joined: Jun 7 2007 - 20:27
FIXED!!!!

Well, you were right actually, there was an application that made Finder hang during startup. I forgot that I had extra 3rd party GUI stuff to Mac OS, which runs at startup, and it stopped the Finder. I fixed it from looking at this source:
http://blogs.zdnet.com/Apple/?p=981
Thank you.

Log in or register to post comments