Need help please with Mail, attachments on Leopard

3 posts / 0 new
Last post
MaxTek's picture
Offline
Last seen: 16 hours 17 min ago
Joined: Dec 20 2003 - 10:38
Need help please with Mail, attachments on Leopard

I have a problem that is driving me nuts. I am using Mail with OS 10.5.5 and am trying to attach a simple pdf file to my email message. The problem is the pdf shows up as a "view in place" document not the icon for the pdf file. Meaning...after my email message the attached file is showing as text instead of just an icon.

I know you can control-click on the attachment and choose "show as icon" but when you do that and forward it to someone else it reverts back to showing the attachment as an embedded document once again.

On my laptop using Panther I don't have this problem. All attachments are in the body of the email as icons.

Help.

cwsmith's picture
Offline
Last seen: 3 months 4 weeks ago
Joined: Oct 13 2005 - 08:23
Turn off "rich text"

• Under the Mail menu, select "Preferences." Click the "Composing" tab.
• For Message Format, change the drop-down menu to read "Plain text."
• Close the Preferences window.

Try composing a new mail message now with an attachment. The attachment should appear as an icon, not as an embedded document.

MaxTek's picture
Offline
Last seen: 16 hours 17 min ago
Joined: Dec 20 2003 - 10:38
Re: Turn off "rich text"

cwsmith wrote:
• Under the Mail menu, select "Preferences." Click the "Composing" tab.
• For Message Format, change the drop-down menu to read "Plain text."
• Close the Preferences window.

Try composing a new mail message now with an attachment. The attachment should appear as an icon, not as an embedded document.

One of first things I tried but it doesn't have any affect. Seems a ton of other people are having the same problem as per Apple support discussions and the reason behind this Mail plugin. See this link: http://lokiware.info/Mail-Attachments-Iconizer

Except it cost 14.95.

Thanks.

Log in or register to post comments