Network icon keeps disappearing....

2 posts / 0 new
Last post
catmistake's picture
Offline
Last seen: 6 years 5 months ago
Joined: Dec 20 2003 - 10:38
Network icon keeps disappearing....

Running Panther 10.3.3 on a 1GHz 12"

This is constantly happening, and only certain software updates (repair permissions does nothing to help this) seem to fix it (for a little while) and then it just happens again, and its not a big deal, but I don't understand it and it is annoying. Here's what's happeing...

I have my finder windows set up to open showing the computer (Network and HD) with all the quick icons on the left, the first 2 show Network and the HD. Sometimes, even after I've disconnected from the network, the Network icon shows an eject button (that does nothing).

But the real crux is, inexplicably, the icon for the Network isn't there (in the window, not the icon list on the left), all I see is the word "Network." I can't double click the missing icon, but sometimes I can select the empty icon (it highlights as a grey box with rounded corners, showing where the icon should be.)

Has anyone experienced this problem? Its been going on ever since I installed Panther! So annoying!

rael9's picture
Offline
Last seen: 13 years 3 months ago
Joined: Dec 26 2003 - 16:21
Upgrade?

Did you upgrade to 10.3 from 10.1 or 10.2? If so, did you do an upgrade, backup and install or clean install? If you did a straight upgrade, you may want to reinstall, as upgrades tend to have odd problems like that.

Log in or register to post comments