CF card vs. 1 Meg. memory conflict/error

7 posts / 0 new
Last post
Offline
Last seen: 3 weeks 1 day ago
Joined: Dec 19 2003 - 18:53
Posts: 898
CF card vs. 1 Meg. memory conflict/error

I just found a small weirdness.

I have a Compact Flash card reader and a 1 meg Apple issue memory expansion card in my Platinum IIe . I was attempting to check out the installed memory chips in the memory card, and found that it can't perform it's self (built-in) diagnostic routine with the CF card plugged in. I unplugged the CF card and then the routine worked great.

Just thought I share this, in case someone else runs into this problem. I would have posted this note on the CF project site, but it has been altered, and I couldn't find a message board.

Mutant_Pie

Offline
Last seen: 2 weeks 2 days ago
Joined: Dec 20 2003 - 10:38
Posts: 249
If you are referring to the CFFA cards

Here's Rich's link for the forum for the CFFA cards. I think his is the only CF card but I may be wrong. Have you tried any other memory cards? Also, do you have V1.3 of the firmware?

http://dreher.net/phpBB/

Cheers,

Vince

Offline
Last seen: 3 weeks 1 day ago
Joined: Dec 19 2003 - 18:53
Posts: 898
Thanks for the link

Thanks for the link. I'll search and post there as is appropriate. Yes, that's the card that I have, but version 1.2 rev.B. I know that he was talking about an upgrade path earlier. I see what he says now.

Mutant_Pie

Offline
Last seen: 3 weeks 1 day ago
Joined: Dec 19 2003 - 18:53
Posts: 898
Yup, it's discussed here. . .

here's the URL for the discussion. Not much additional data though. . .

http://dreher.net/phpBB/viewtopic.php?topic=52&forum=3&2

Mutant_Pie

Offline
Last seen: 2 weeks 2 days ago
Joined: Dec 20 2003 - 10:38
Posts: 249
I know that Rich solved a maj

I know that Rich solved a major problem with the CFFA card timing with the new firmware. He sent me a beta version and I've had it ever since in my IIplus and the card works great in slot 7. The firmware revision was intended to fix the timing issue that caused the card to not work in a IIplus as well as changes so a 6502 or 65C02 based Apple II would work. I'm not sure about your current problem but get ahold of Rich and he will send you out the firmware.

Offline
Last seen: 3 weeks 1 day ago
Joined: Dec 19 2003 - 18:53
Posts: 898
Firmware application

Greetings,

Yeah, I know that he has upgraded the firmware to v1.3. I also saw on his site where one can download it. He is very positive in the way that he supports the CF board. Doesn't the firmware then need to be transferred to an EEProm? I have a burner, but don't have any experience with it. Also, I don't think that his upgrades address the memory card/Apple Graphics Tablet issues.

Mutant_Pie

Offline
Last seen: 2 weeks 2 days ago
Joined: Dec 20 2003 - 10:38
Posts: 249
Well, there is also an onboar

Well, there is also an onboard CPLD which needs to be programmed. I agree that he really supports the CFFA even though he no longer sells them. You'll have to ask him what the cost is to have the new firmware sent but it's worth it because even on the Apple IIe the CFFA card follows proper timing protocol. This is why the card would crash on a IIplus even with a 65C02 installed.

Log in or register to post comments