Fsckin' Armada 1500c problems(again)

4 posts / 0 new
Last post
Offline
Last seen: 11 years 9 months ago
Joined: Dec 26 2003 - 16:21
Fsckin' Armada 1500c problems(again)

Damn thing... after turning it off normally before going home yesterday, I accidentally pushed the Sleep button just before I turned it off with the power slider-switch. Not that I'm sure this caused the problem. The problem: it won't turn on anymore. Nothning. Dead. When I unplug the AC adapter for a few seconds, then push the power switch quickly after plugging it back in, it comes to life for about 3 seconds before making a POP! from the speakers and powering off. I've tried fiddling with battery/AC power combos and removing the RAM and floppy drive(you never know), but I haven't progressed any further with it.

If it was a Mac, I'd reset the power manager. Course, it isn't... can you do that on PCs? Compaq's website wasn't helpful at all, and neither was a quick Google search.

Anyone got any advice?

Dr. Webster's picture
Offline
Last seen: 1 day 1 hour ago
Joined: Dec 19 2003 - 17:34
Re: Fsckin' Armada 1500c problems(again)

Disco Inferno wrote:
Anyone got any advice?

Take it on a field trip to the nearest rifle range.

Offline
Last seen: 11 years 9 months ago
Joined: Dec 26 2003 - 16:21
That sounds fun. ;D

That sounds fun. Acute

The Czar's picture
Offline
Last seen: 7 years 4 months ago
Joined: Dec 20 2003 - 10:38
A Suggestion

Disconnect *all* sorts of power (main battery, AC power, CMOS battery) and let it sit overnight. Then put all the batteries back in and try to boot off of AC.

Are you sure your AC adaptor is good? Compaq Armada adaptors of that vintage, unfortunately, aren't worth their weight in poop in terms of reliability.

Cheers,

The Czar

Log in or register to post comments