problem with AF or with me...

12 posts / 0 new
Last post
doug-doug the mighty's picture
Offline
Last seen: 2 weeks 2 days ago
Joined: Apr 14 2004 - 17:52
Posts: 1355
problem with AF or with me...

Recently, I had to purge the cache and history for Safari on my laptop. As such, I also killed my cookies. As expected, I needed to log back into AF on that machine. For some reason, it would not accept my info and would not log me on to the site. Interestingly enough, the list on the lower right indicated that I was already logged in. This would of course be on my wife's machine. So I came over to that machine and sure enough was logged in. But I seem to have trouble logging out. Once I log out and then click on 'recent posts', I can then access everything as if I was logged in. I still cannot log in on my other machine. Is anyone else experiencing screwy things or is it just me.

FYI, I frequently access AF from multiple machines and have never had a problem with multiple machines being logged in before as the same user id (grant it one machine may be my sleeping or web browser closed down when the other machine is active on AF).

Please advise...

--DDTM

Dr. Webster's picture
Offline
Last seen: 17 hours 4 min ago
Joined: Dec 19 2003 - 17:34
Posts: 1688
The AF GUI is going wonky for

The AF GUI is going wonky for me today, and while I'm able to log in okay, SQL errors run rampant.

BDub?

Offline
Last seen: 1 year 6 months ago
Joined: Dec 19 2003 - 17:40
Posts: 566
Re: The AF GUI is going wonky for

Dr. Webster wrote:
The AF GUI is going wonky for me today, and while I'm able to log in okay, SQL errors run rampant.

BDub?


Same for me as well.

TOM

moosemanmoo's picture
Offline
Last seen: 3 years 9 months ago
Joined: Aug 17 2004 - 15:24
Posts: 686
Same here.

Same here.

BDub's picture
Offline
Last seen: 1 year 1 month ago
Joined: Dec 20 2003 - 10:38
Posts: 703
Re: The AF GUI is going wonky for

Dr. Webster wrote:
The AF GUI is going wonky for me today, and while I'm able to log in okay, SQL errors run rampant.

BDub?

Looking into it.

BDub's picture
Offline
Last seen: 1 year 1 month ago
Joined: Dec 20 2003 - 10:38
Posts: 703
Looks like we had some corrup

Looks like we had some corrupted mysql tables. Error 127, which was what was showing (IIRC) means that the mysql record file had crashed.

I've repaired the tables, but this is the second time it's happened in a couple weeks.

moosemanmoo's picture
Offline
Last seen: 3 years 9 months ago
Joined: Aug 17 2004 - 15:24
Posts: 686
Is MySQL running in safe mode

Is MySQL running in safe mode? That could help.

doug-doug the mighty's picture
Offline
Last seen: 2 weeks 2 days ago
Joined: Apr 14 2004 - 17:52
Posts: 1355
Eureka!

Located the problem - I had set my prefs to NEVER accept cookies and forgot to set it back.

I am back in full force.

moosemanmoo's picture
Offline
Last seen: 3 years 9 months ago
Joined: Aug 17 2004 - 15:24
Posts: 686
I see SQL errors again. This

I see SQL errors again. This seems very weird to me.

dankephoto's picture
Offline
Last seen: 1 year 1 week ago
Joined: Dec 20 2003 - 10:38
Posts: 1900
error samples

AF web page wrote:
user error; Got error 127 from table handler
query; SELECT data, created, headers FROM cache WHERE cid -equals- 'filter;1;ae0eb2c36e4600d685cdece7a51ed5a9' in -slash-export-slash-www-slash-html-slash-includes-slash-database my-es-que-el- inc on line 125-dot-

user error: Got error 127 from table handler
query; UPDATE cache SET data -equals- 'I see -es-que-el- errors again-dot- This seems very weird to me-dot-<-slash-p>
', created -equals- 1110919466, expire -equals- 1111005866, headers -equals- '' WHERE cid -equals- 'filter;1;ae0eb2c36e4600d685cdece7a51ed5a9' in -slash-export-slash-www-slash-html-slash-includes-slash-database-dot-my-es-que-el--dot-inc on line 125-dot-

moosemanmoo, it is you, or then again, mebbe not . . . for me, this is the only thread I've noticed with -es-que-el- errors.

Edit: Oops, now that I'm looking I see more of the same (or similar.)

Heh heh, I had to mangle the quote to get it to post, complained it looked suspicious or something. Blum 3

dan k

Dr. Webster's picture
Offline
Last seen: 17 hours 4 min ago
Joined: Dec 19 2003 - 17:34
Posts: 1688
Re: I see SQL errors again. This

moosemanmoo wrote:
I see SQL errors again. This seems very weird to me.

Yep, they're back. Interestingly, though, I don't get them on the main page--just threads.

Tom Owad's picture
Offline
Last seen: 11 hours 30 min ago
Joined: Dec 16 2003 - 15:14
Posts: 2656
There were some errors in dru

There were some errors in drupal.cache, which have been repaired.

Log in or register to post comments