Imac Chimes at statup and then shutsdown

5 posts / 0 new
Last post
Offline
Last seen: 12 years 8 months ago
Joined: Dec 19 2003 - 14:45
Imac Chimes at statup and then shutsdown

I purchased a bondi iMac G3 300 (without firewire) for 25 bucks. Planned to get it running and give to someone who could use it. It starts up but after a half a min. it shuts down. I switched out the AV board with one that I knew would work but still the same thing. Changed out the crt and still the same thing. I'm wondering if it could be the power supply which is easy to relace and inexpensive compared to what I've done so far. I was just hoping that someone might know what else to try or confirm that I should replace the power supply or try something else in the mean time. Any responses would be appreciated.

Thanks,
Cerulean

Hawaii Cruiser's picture
Offline
Last seen: 1 year 4 months ago
Joined: Jan 20 2005 - 16:03
it's a common problem
Offline
Last seen: 12 hours 26 min ago
Joined: Dec 20 2003 - 10:38
I've seen that a few times an

I've seen that a few times and in those cases it was the power supply.

Wayne

Offline
Last seen: 12 years 8 months ago
Joined: Dec 19 2003 - 14:45
I put a new power supply in

and it still does the same thing. Nothing different, it starts up then after a half a min. then it shuts down. What's left to change out but the mother board. It seems like alot and I'm just replacing one part after another. I could use some guidance to make it work.

Cerulean

Offline
Last seen: 12 years 8 months ago
Joined: Dec 19 2003 - 14:45
I fixed it!

First I would like to say that I had tried the suggestion of replacing the power supply. But it didn't work. So I replaced the mother board. And that worked. No more problem. Got a 120 gig hard drive and I'm installing Panther now as I write this.

David

Log in or register to post comments