System Profiler Crashes....modem problems?

4 posts / 0 new
Last post
D2X
D2X's picture
Offline
Last seen: 11 years 4 months ago
Joined: Aug 29 2005 - 15:25
Posts: 79
System Profiler Crashes....modem problems?

Hey guys...I have a problem.I just recently installed a new lower case on my clamshell, and after everything went smooth, I booted and opened up system profiler to check all hardware was fine...the modem doesn't seem to be, however. Basically, what happens is that when I point to modems, the "spinning ball" at the top right of the screen goes on and on for about 30 seconds...then the program crashes. I opened the case again to make sure it was connected correctly, and reseated the modem.Now the ball spins a little longer, but the program crashes w/o showing anything about the modem. I can't see if the modem really works b/c I don't have dialup. Any help on this?

Thanks,
Daniel

Dr. Webster's picture
Offline
Last seen: 7 hours 50 min ago
Joined: Dec 19 2003 - 17:34
Posts: 1753
What does it do if you take t

What does it do if you take the modem out?

D2X
D2X's picture
Offline
Last seen: 11 years 4 months ago
Joined: Aug 29 2005 - 15:25
Posts: 79
RE:

hmmm...I don't know. Ill take it out and see what happens.Ill keep you posted.

D2X
D2X's picture
Offline
Last seen: 11 years 4 months ago
Joined: Aug 29 2005 - 15:25
Posts: 79
Modem connection

OK, I checked it out, and found that when I connect the modem correctly and put in the screws and EMI Fingers, the modem comes off. Maybe the connectors are loose for some reason. Anyone got any tips about how I can fix this?

Log in or register to post comments