CF in my 9600

6 posts / 0 new
Last post
Offline
Last seen: 11 hours 51 min ago
Joined: Dec 20 2003 - 10:38
CF in my 9600

I’ve been mostly using a 9600 running 9.2.2 for a few older games. Quite often when it came to a save or a reload, I’d have an annoying wait while the drive spun up.

I had a generic ATA to CF adapter kicking around so I thought I’d see about using it. I tried connecting it as a second drive on the PC133 card but the system would freeze during bootup. Didn’t have any luck adding it to any of the SCSI to ATA adapters I have. Either it'd freeze or wouldn't be recognized. I had some PC100 cards so I put the adapter on it’s own card and it worked like a charm. Copied the whole boot drive over to it. It was a little faster booting than the 80gb on the pc133 card but not hugely. Still, no extra noise and no spin up time.

eeun's picture
Offline
Last seen: 6 months 3 weeks ago
Joined: Dec 19 2003 - 17:34
Re: CF in my 9600

CF cards seem hit-and-miss, with no indication which cards will work and which won't.
I haven't tried them in a Mac, but I've used them with my Atari ST. The biggest problem I've had was with the cheap CF to IDE adapters off ebay. I think I've had two now, and both had several pins on the CF slot bridged by solder, and some pins that were hanging loose.

gsmcten's picture
Offline
Last seen: 1 month 1 day ago
Joined: Oct 4 2005 - 18:52
Re: CF in my 9600

Wayne,

Do you have any pics of the card?
It sure would be nice to see what you came up with.
Thanks in advance.

Steven Smile

Offline
Last seen: 11 hours 51 min ago
Joined: Dec 20 2003 - 10:38
Re: CF in my 9600

It's going to be pretty late when I get back home tonight but this is the card
http://ncix.com/products/?sku=33463&vpn=SD-CF-IDE-A&manufacture=Syba
If you want I can do some pics tomorrow night. I should be home at a reasonable hour then(fingers crossed)

gsmcten's picture
Offline
Last seen: 1 month 1 day ago
Joined: Oct 4 2005 - 18:52
Re: CF in my 9600

Wayne,

The picture referenced at the site is just fine. Thank You. Smile
I may wind up getting one of these myself and trying it out on a G5.
Anything is possible. Smile

Steven

Offline
Last seen: 11 hours 51 min ago
Joined: Dec 20 2003 - 10:38
Re: CF in my 9600

Tried the CF adapter on the Sonnet ATA 133 card and couldn’t get the 9600 to boot. So I decided to remove the ATA 133 card and try the ATA 100 card with CF in slot one. It did boot slightly faster there. With the same 9.2.2 system copied over to all the drives.
18gb on the built-in SCSI boots in 115 sec
80gb on Sonnet ATA 133 in slot 1 boots in 94 sec
4gb CF on Sonnet ATA 100 in slot 1 boots in 83 sec

Currently has 400mhz G3 with maxed out RAM

Log in or register to post comments