Lion + RAM installed with restart failures

8 posts / 0 new
Last post
inzgary's picture
Offline
Last seen: 5 years 9 months ago
Joined: Aug 6 2011 - 03:18
Lion + RAM installed with restart failures

Hello all! I just upgraded my iMac 8,1 to 6 GB of ram. I put the 4 GB card in slot 0 and 2 GB in slot 1. Everything seemed register fine so I went ahead in upgraded the SSW to Lion. It was odd because only during the install of Lion when the system restarted I would hear a beeping sound and would have to manually shut it off and restart it. After the install finished the system restarted fine again also software update was run and it still restarted with that without fail. Is this something I should be worried about? The RAM I installed is called Hypervelocity and It should have a lifetime warranty but either way I would like to test the new RAM a bit more than just seeing 6 GB appear in system profiler.

Thanks,
Gary

gsmcten's picture
Offline
Last seen: 3 weeks 5 days ago
Joined: Oct 4 2005 - 18:52
Re: Lion + RAM installed with restart failures

Gary,

Is your iMac a newer model (Intel Processor), or an older model (Apple Processor)?

If it is an older model, you may have problems due to Lion (OS 10.6 I believe) was made to run on Intel Macs. This could give you some problems.

I'm just guessing here, but from what I have read that could be it.

Steven Smile

kormsbee's picture
Offline
Last seen: 1 day 1 hour ago
Joined: Dec 20 2003 - 10:38
Re: Lion + RAM installed with restart failures

Well, thats not the problem as Lion (10.7) will only install on an Intel C2D or better processor. it will only run in 64bit machines. that leaves out PPC chips

inzgary's picture
Offline
Last seen: 5 years 9 months ago
Joined: Aug 6 2011 - 03:18
Re: Lion + RAM installed with restart failures

Its an Intel C2D @ 2.66 Ghz

Tom Owad's picture
Offline
Last seen: 1 day 23 hours ago
Joined: Dec 16 2003 - 15:14
Re: Lion + RAM installed with restart failures

Try Rember

inzgary's picture
Offline
Last seen: 5 years 9 months ago
Joined: Aug 6 2011 - 03:18
Re: Lion + RAM installed with restart failures

Tom Owad wrote:
Try Rember

Thank you. I ran the plain memtest under single user mode and it failed the block sequential part of the test then froze. Manually restarting it caused the beeping sound again. The RAM is unfortunately defective.

Gary

inzgary's picture
Offline
Last seen: 5 years 9 months ago
Joined: Aug 6 2011 - 03:18
Re: Lion + RAM installed with restart failures

The place I bought it from had me test both cards 1 at a time to find the bad one. When the 4 GB card was installed by itself the iMac wouldn't even start up. Its strange that when they were both installed it still showed 6 GB registering and the system never crashed once other than the restart failures. I hope this bad card didn't corrupt my install of Lion at all...

inzgary's picture
Offline
Last seen: 5 years 9 months ago
Joined: Aug 6 2011 - 03:18
Re: Lion + RAM installed with restart failures

Received the replacement and everything works good now! This iMac likes the 2GB card in slot 0 and the 4GB in slot 1. It didn't want to work the other way around...

Log in or register to post comments