Problem with loading from tape audio onto apple IIe

5 posts / 0 new
Last post
Offline
Last seen: 9 months 5 days ago
Joined: Sep 11 2017 - 17:41
Problem with loading from tape audio onto apple IIe

Since I don't yet have a disk II, I've been experimenting with loading stuff from tape. Now, due to my lack of any apple II tape software, I've been playing mp3s of the tapes straight from my phone into the input jack, but it doesn't load. I've made sure its in the right one, I've made sure a second aux is plugged into the output port, I've tried adjusting the volume, but nothing works. Any ideas?

ggb
Offline
Last seen: 4 hours 19 min ago
Joined: Mar 13 2012 - 05:12
Re: Problem with loading from tape audio onto apple IIe

are you using a mono or stereo plug to connect to the IIe.
It should be a mono plug.

Offline
Last seen: 9 months 5 days ago
Joined: Sep 11 2017 - 17:41
Re: Problem with loading from tape audio onto apple IIe

Generic aux cords are mono, right?

Eudimorphodon's picture
Offline
Last seen: 1 week 15 hours ago
Joined: Dec 21 2003 - 14:14
Re: Problem with loading from tape audio onto apple IIe

Most audio patch cables these days are stereo.

I haven't had too much trouble using a regular stereo cable with cassette audio sources like the Apple II Disk Server. Are you actually using MP3s, not .wav or other uncompressed formats? Compression is usually a bad thing for this application.

Offline
Last seen: 9 months 5 days ago
Joined: Sep 11 2017 - 17:41
Re: Problem with loading from tape audio onto apple IIe

Actually, the file in particular was a .wav.
Know of any sites with mp3s?

Log in or register to post comments