AF Theme [Beta]

15 posts / 0 new
Last post
Offline
Last seen: 1 year 1 month ago
Joined: Dec 19 2003 - 17:40
AF Theme [Beta]

ok ... here is a HTML dump of the work in progress theme ...

http://www.tomlevens.co.uk/temp/af_template/

what do you think ... i would like screenshots in as many different browsers as possible ... post your browser/OS combination here ... and email me a screenshot at ... i only need one screenshot of each OS/browser so check what everyone else has posted ...

thanks ...

TOM

Offline
Last seen: 1 year 1 month ago
Joined: Dec 19 2003 - 17:40
oh ... BTW ... ive got IE, Mo

oh ... BTW ... ive got IE, Moz and iCab in classic ... no need for them Wink

TOM

Offline
Last seen: 13 years 3 months ago
Joined: Dec 20 2003 - 10:38
test
Offline
Last seen: 1 year 1 month ago
Joined: Dec 19 2003 - 17:40
thanks ...

thanks ... so i have confirmed my problem in Mozilla ... it works fine in Safari and IE mac/pc ... Mozilla seems to overlap the sidebar and main box ... ok back to work ...

TOM

Tiger G5 Kid's picture
Offline
Last seen: 12 years 1 month ago
Joined: Dec 20 2003 - 10:38
Amazing Design!

/\
|

Offline
Last seen: 1 year 1 month ago
Joined: Dec 19 2003 - 17:40
[quote]Amazing Design![/quote

Quote:
Amazing Design!

thanks Smile

as soon as i get this mozilla/firefox bug worked out then it will be ready ...

TOM

applemachome's picture
Offline
Last seen: 13 years 2 months ago
Joined: Dec 20 2003 - 10:38
Fine in IE

Fine in IE for PC and MAC, fine in Safari here.
I think we should keep an option of the current temp theme (the less imaged one for dail-up users), the new one (the beta one now), and a blank one for cell phones and palms. That would ROCK!!

****************
*APPLE MAC HOME*
****************

alk
alk's picture
Offline
Last seen: 11 months 4 hours ago
Joined: Dec 20 2003 - 10:38
Welcome...

...to the wonderful world of CSS and Mozilla!

Moz/NS (same codebase, so that's why they render things the same way) has a problem with some of the CSS attributes. Padding is one - every site I've designed that uses certain CSS attributes has to dynamically load a specific CSS for IE, NN, or generic browsers. It's easy to test for in the user agent string and have the server serve up the appropriate stylesheet.

Peace,
Drew

Read the 5300 FAQ: http://www.alksoft.com/5300_FAQ/

Offline
Last seen: 8 years 2 months ago
Joined: Dec 30 2003 - 00:38
Try adding a margin-left: 20p

Try adding a margin-left: 20px; to the #main in the stylesheet. By the way, great job fixing up the logo and the CSS. As many people have told me: I can do the stuff that most people will never see, however, when I start designing stuff, anyone who sees it turns to stone Wink Also, the Edit CSS plugin for Firefox is an absolute must for any webpage designer.

I might have some time this weekend to work on redoing the .theme (not the CSS). I want to get rid of the current XTemplate-based one and use a pure div and CSS based theme. Of course, by saying that, I'm going to have a ton of reports and stuff to do for Monday. I can't wait for spring break.

Andy

ex-parrot's picture
Offline
Last seen: 8 hours 45 min ago
Joined: Dec 20 2003 - 01:35
Excellent. Once this is done,

Excellent. Once this is done, I can try and fix these forums (among other things)

You _are_ doing it outside of XTemplate, aren't you? :?

- Michael "trouble at the mill" Fincham

Offline
Last seen: 1 year 1 month ago
Joined: Dec 19 2003 - 17:40
[quote]You _are_ doing it out

Quote:
You _are_ doing it outside of XTemplate, aren’t you?

thats the plan Wink

TOM

Blackstealth's picture
Offline
Last seen: 1 year 6 months ago
Joined: Dec 20 2003 - 07:14
Looks good, but the colors ne

Looks good, but the colors need brightening on the AF logo, they appear *very* muted on your version.

---
Honesty is the best policy, but insanity is a better defence.

Offline
Last seen: 1 year 1 month ago
Joined: Dec 19 2003 - 17:40
[quote]Looks good, but the co

Quote:
Looks good, but the colors need brightening on the AF logo, they appear *very* muted on your version.

hmm ... they look exactly the same as the standard logo here ...

TOM

g3head's picture
Offline
Last seen: 1 year 6 months ago
Joined: Dec 20 2003 - 10:38
Not that muted

I don't know if I'd say its a huge difference, but it is definatly faded in the beta version. Its like the brigtness got cranked up on my monitor

simon_C's picture
Offline
Last seen: 10 years 4 months ago
Joined: Dec 20 2003 - 10:38
its a tiny but more blurry. a

its a tiny but more blurry. a little sharpening in PS would be good.

i like the new layout but the text is too small.

Log in or register to post comments