ATI Radeon 7000 Driver woes w/ Mac OS 9

4 posts / 0 new
Last post
gobabushka's picture
Offline
Last seen: 3 weeks 6 days ago
Joined: Apr 26 2004 - 16:30
Posts: 494
ATI Radeon 7000 Driver woes w/ Mac OS 9

I am running Mac OS 9.2.2 on my Umax c500, and I installed a radeon 7000 in it (flashed from pc). I used to have it in my beige G3, and it worked fine with the mac os x drivers, but when I install the latest Mac OS 9.2.2 drivers on my c500, it crashes out on startup. I have to start it from another disk and manually remove the drivers. Does anybody have any suggestions?

eeun's picture
Offline
Last seen: 1 month 4 weeks ago
Joined: Dec 19 2003 - 17:34
Posts: 1891
I had problems with my Radeon

I had problems with my Radeon 9000 and OS 9. The drivers installed from the OS 9.2.2 CD cause the system to hang as the desktop appears.

I had to remove all ATI extensions and install new ones from ATI's website.

I've had two flashed 7000s before in a Beige and B&W respectively. Never had a problem with them in 9, other than getting a proper list of available resolutions.

Can you boot with extensions off?

gobabushka's picture
Offline
Last seen: 3 weeks 6 days ago
Joined: Apr 26 2004 - 16:30
Posts: 494
I can boot with extensions of

I can boot with extensions off, and the drivers that I installed came from ATI's site. Ive also tried reinstalling the drivers to no avail.

Offline
Last seen: 11 months 2 days ago
Joined: Jan 19 2005 - 23:30
Posts: 700
I had the same problem for a

I had the same problem for a while, then it just cleared up, VERY odd.

Log in or register to post comments