Apple IIe sooms to work but gives no picture on TV

3 posts / 0 new
Last post
Offline
Last seen: 11 years 6 months ago
Joined: Sep 28 2006 - 12:45
Posts: 10
Apple IIe sooms to work but gives no picture on TV

Hi all,

Yesterday I received an Apple IIe that I have bought on ebay for a bargain of £20 (it was being sold off on behalf of a large company that was getting rid of all of its Apple II computers).

I switched it on and it seemed fine (made beeb noise), can respond to keyboard commands (it beeps when you press return).

But I cannot get a picture on my TV. I have connected the TV to the plug that has a picture of a monitor/TV set).
I have gone up and down on the tuning manually (as autotune usually whizzes straight past computers) but still no picture!

When I tune the TV to around 31-32 UHF I can hear a loud humming noise through the TV, and this noise stops when the computer is switched off, so obviously something is being transmitted to the TV, but not a picture...

When opened all of the insides look fine and the computer itself is in good conditon and seems to have been looked after.

Does anyone know what could be wrong with it?
I would really like to get it going again, these things are getting rarer and rarer and I am sure that you will all agree that they are a big part of computing's history.

Thomas

Offline
Last seen: 1 week 6 days ago
Joined: Dec 16 2005 - 12:05
Posts: 244
Doesn't the TV need to be set

Doesn't the TV need to be set to a video mode to work, not a certian channel? Thats how my Apple //c is.

Offline
Last seen: 11 years 6 months ago
Joined: Sep 28 2006 - 12:45
Posts: 10
Thankyou!

Thankyou so much, it is fine, I was so worried that it was broken - I was so pleased to see the "Apple //e" title! The cause was that I had it connected to an old 1970s TV that I usually use for my old computers which does not have a SCART or composite input, which of course was the problem!

Many thanks

Thomas

Log in or register to post comments