iMac DV no power

16 posts / 0 new
Last post
Offline
Last seen: 12 years 10 months ago
Joined: Jul 17 2005 - 12:22
iMac DV no power

Hi, this is my first post.
Need some guides as to how to power-up my iMac DV 400.
No power upon pressing the power button. No lights (LED).
I want to try and use a external monitor for it but since I have no power... no signal is getting into the external monitor.

If I disconnect the CRT monitor inside the iMac, should it power up? Apple Center said its a bad Analog Video Board. Already I ordered from eBay. But I would surely like to know if it is a bad AVB by starting it with an external monitor.

Thanks.

Taxonomy upgrade extras: 
Offline
Last seen: 12 years 10 months ago
Joined: Jul 17 2005 - 12:22
No chime as well by the way u

No chime as well by the way upon power up.

Offline
Last seen: 11 years 8 months ago
Joined: Dec 26 2003 - 16:21
PAV

*Power*/Analog/Video board, aka PAV. If that's gone, you'll have absolutely no power, or a flickering light now and then if yer lucky.

Offline
Last seen: 12 years 10 months ago
Joined: Jul 17 2005 - 12:22
So it's definitely the PAV an

So it's definitely the PAV and not the Logic Board? I experienced the few second shut-down from an iMac 333 before. Bad PAV too, replaced the flyback and all was well after that, (it did have a slightly different color to one side of the screen.) Barely noticeable.

Is it also possible to install an internal LCD and junk the entire PAV and CRT from the iMac? Any leads would be greatly appreciated.

Still I would like to know if I disconnect the video cable from the down converter board, would that likely power up the iMac and attach a external monitor for the meantime?

Dr. Webster's picture
Offline
Last seen: 5 hours 50 min ago
Joined: Dec 19 2003 - 17:34
If you remove the CRT and PAV

If you remove the CRT and PAV, then you'll need to adapt another power supply in order to drive the motherboard and drives. The PAV supplies power to the *entire* computer.

herrhanz's picture
Offline
Last seen: 1 year 11 months ago
Joined: Aug 24 2004 - 09:14
dead imac

I've seen lots of them, dead imacs. All of them had a bad power board, I've never had one with a dead logic board so your would probably have the same problem. The only thing you should check is the PRAM-battery, if this one goes bad, a lot of strange things can happen with a mac.

Hans

Offline
Last seen: 12 years 10 months ago
Joined: Jul 17 2005 - 12:22
Bought a used PAV off eBay, i

Bought a used PAV off eBay, installed it and now its running ok. But the screen was a bit dim even at full brightness... so I adjusted the flyback a bit to make it brighter... but after a couple of days the screen would go dark all of the sudden. Any ideas as to what is causing it? Maybe I should revert the adjustment I made and check if it would still occur. Anyone here experienced this?

Offline
Last seen: 12 years 10 months ago
Joined: Aug 27 2005 - 16:27
iMac 333 without power

I have the same problem (I think). There is no power, and when I plug it, I listen a noise : a fast TIC TIC TIC, around the PAV. Somebody know what is it ? Thanks in advance.

Franck

Offline
Last seen: 12 years 9 months ago
Joined: Aug 28 2005 - 17:39
PRAM battery, definitely worth a look

I had a similar problem, and it was related to the PRAM battery not working (a small green cylinder stuck to the main board) and some obscure firmware update. After a while the screen was barely visible, I had to update the firmware one of the rare times I could see anything at all.

It is worth a try.

Offline
Last seen: 12 years 8 months ago
Joined: Oct 11 2005 - 08:33
no power on iMac

I have an iMac slot which switched itself off. It will not now switch on. I have 5v at J9 and -1.28v at C10 until I press the power button. After that all power is lost until power cable is unplugged and replugged , then trickle volts come back. Do you think it is the power board. Battery shows 3.6v. Any help gratefully received.

chris501's picture
Offline
Last seen: 8 years 3 months ago
Joined: Apr 5 2005 - 04:35
yay. same here.

got an imac 600mhz model, same symptoms: no power at all, no chime, no lights... ordered a pav board now through apple, lets see! hope that fixes it, 'cause it's the mac of a customer!

btw: haven't been at apple fritter since a while, but as always, my visit here was helpful again! thx to all fritters!

rustedhalo's picture
Offline
Last seen: 11 years 5 months ago
Joined: Jan 24 2005 - 19:26
iMac DV power issues

I have two iMacs that both seem to be giving me power issues. The first is a 500MHz Indigo that likes to randomly shut down. It has been running 10.3.9 for months now so I don't think it's firmware update related. I guess the PAV board could be on the way out, but before replacing I was hoping to try some other options.

The other iMac is a DV+ 450MHz Ruby that will go into what I call a "deep sleep mode". No throbing power led and the system runs quiet so much that the only way I know it hasn't powerd down is the leds on my mouse. I cannot wake it and I have to shut it down or reboot.

Also in a unrelated issue which just started today with the DV+ 450...I get the "spinning beach ball of death" on the login screen. System boots fine with chime but when I mouse over to click on my user name to enter password and log in I get the SBBOD which even after a 2 hour set doesn't go away. Tried booting with extensions off...no dice. Tried zapping the PRAM...no dice.

Any solutions, advice, even point me over to another thread about related isuues is much appreciated.

Take Care,

Danny

ex-parrot's picture
Offline
Last seen: 1 month 2 weeks ago
Joined: Dec 20 2003 - 01:35
This thread doesn't seem to h

This thread doesn't seem to have much to do with hacking... I shall move it.

chris501's picture
Offline
Last seen: 8 years 3 months ago
Joined: Apr 5 2005 - 04:35
pav board

sorry for the late post, at first. there was a bit of a hick hack with the customer, so i was able to order the pav board only 2 weeks ago. but i can confirm that it's the pav board (at least in my case)...

cheers, chris

dvsjr's picture
Offline
Last seen: 1 year 5 months ago
Joined: Jun 8 2004 - 15:14
Re: Bought a used PAV off eBay, i

Just wondering how much the PAV cost? I have a stack of iMacs in my basement, and havent revisited this issue because of the parts cost. Thanks!

Log in or register to post comments