rittwage

Primary tabs

TypeTitleAuthorRepliesLast updated
Forum topicIs it broken? Odd Platinum //e behavior TedThompson244 years 3 months ago
Forum topicMultiple image ROM card David_M564 years 4 months ago
Forum topicApple II - Characters not being displayed Poppa Gord14 years 4 months ago
Forum topicApple IIc woes. Drignor14 years 4 months ago
Forum topicRefurb Apple II, how to get the disk II working greycon144 years 4 months ago
Forum topicNot exactly a "Classic" Checkerboard Issue DistantStar00124 years 4 months ago
Forum topicEnhanced II or II+? rittwage44 years 6 months ago
Forum topicCms scsi card inzgary54 years 6 months ago
Forum topicDisabling a card to free up a virtual slot. grimakis34 years 6 months ago
Forum topicModern day methods to upgrade a Rom 00 IIgs to 01 or 03? ringquest104 years 7 months ago
Forum topicApple III Troubleshooting and Repair rittwage84 years 9 months ago
Forum topicApple II and IIe what do these screen mean?? KLund154 years 9 months ago
ImageApple ][ Rev 1 Communication Board ( Close Up ) MarkO14 years 9 months ago
ImageApple ][+ Streamlined Ste...14 years 9 months ago
ImageApple II rev.1 board number ReiZu24 years 9 months ago
Forum topicHelp me understand what I found! tristan.delpopolo34 years 11 months ago
Forum topicColor Classic with IIe card resolution issue rittwage34 years 11 months ago
Forum topicMac SE repeated chime when turned on masterpigeon104 years 12 months ago
Forum topicproblem of communication (maybe) danilo DI SALVO45 years 1 week ago
Forum topicCF HDD solution for Mac LC III? DeathAdderSF35 years 1 week ago
Forum topicDiagnostics loop RuneRider135 years 3 weeks ago
Forum topicSpectre and Meltdown. . . . jwg196255 years 4 weeks ago
Forum topicBizarre - ? BillO35 years 1 month ago
Forum topicissue with Apple II fast scsi card luckybob55 years 2 months ago
Forum topicprogram working on Apple II / Apple II+ dvador35 years 2 months ago

Pages