Apple iic not duplicating disks

4 posts / 0 new
Last post
Offline
Last seen: 2 months 4 weeks ago
Joined: Nov 10 2020 - 10:55
Posts: 9
Apple iic not duplicating disks

I hope someone can help with this issue. My Apple iic will not make copies of the utilities disk or any of the AppleSoft disks. I was trying to copy the utilities to set the modem to 1200 baud as standard is 300 baud. I am using brand new double density Goldstar 5.25 floppies. When attempting to save, the monitor screen presents a strange image. Any thoughts? Thanks 

Offline
Last seen: 3 hours 50 min ago
Joined: Jun 6 2020 - 10:50
Posts: 99
I probably won't have an

I probably won't have an answer for you. But more info may help someone else help you. Can you post a picture of the strange image? What program are you using to copy the disks?

 

Also, you don't need to use the system utilities disk to set the baud rate of the port. Whatever terminal program you are using to talk to your modem (like ProTerm) will set the port to the baud you specify.

Offline
Last seen: 18 hours 33 min ago
Joined: Mar 31 2020 - 19:55
Posts: 800
What are you using? ADT Pro?

What are you using? ADT Pro?

 

If so, what cable are you using? Where did you buy it?

 

ADT Pro typically wants the fastest BAUD, IIRC. 

 

What are the errors? I can't help without accurate details. ...

Offline
Last seen: 13 hours 45 min ago
Joined: Apr 26 2016 - 08:36
Posts: 82
There's no point in using

There's no point in using that utility program to set the baud rat eof the modem port.

Almost every singe telecom utility written does that for you within its own software including transfer programs like ADTPro.

The disk drive issue yo've already started another thread for so let's try and solve that issue in the other thread.

 

Log in or register to post comments