Performa 6230CD Won't Boot

6 posts / 0 new
Last post
Offline
Last seen: 7 months 3 days ago
Joined: Dec 3 2006 - 23:27
Performa 6230CD Won't Boot

Trying to resurrect a 6230CD I picked up from a friend and having a few issues.

When I boot up the system I hear the Chime as soon as it comes on, but all I get is a Grey Screen with a Black Cursor in the top left corner that doesn't move.

I've replaced the PRAM Battery, Reseated everything and even tried a different keyboard (something I read) and nothing, just the same results.

Wanted to see if anyone here had an idea as to what is going on or maybe something else I could try.

I've attached the file of what is showing on the screen.

Dr. Webster's picture
Offline
Last seen: 6 hours 21 min ago
Joined: Dec 19 2003 - 17:34
Re: Performa 6230CD Won't Boot

Do you ever see the "happy Mac" icon in the middle of the screen, right after the screen lights up? How long have you left the machine sitting at that grey screen for? If the computer can't find a drive to boot from (hard drive, CD-ROM, floppy, etc) then it'll eventually show an icon in the middle of the screen with a question mark inside a floppy disk.

Offline
Last seen: 7 months 3 days ago
Joined: Dec 3 2006 - 23:27
Re: Performa 6230CD Won't Boot

Thanks for responding. No the Happy Mac, nor any Mac Icon appears. I've left it at the grey screen for up to 12 hours.

Offline
Last seen: 14 hours 5 min ago
Joined: Dec 19 2008 - 21:01
Re: Performa 6230CD Won't Boot

Try it with all drives disconnected. If you get the "X" then connect them one by one until you see which one is causing it. I would try it in this order: Floppy, CD, HD.

Offline
Last seen: 7 months 3 days ago
Joined: Dec 3 2006 - 23:27
Re: Performa 6230CD Won't Boot

Thanks for the info, tried that, didn't' work with all drives disconnected, but then it dawned on me. I've left my external Zip drive connected. Once I disconnected it, it came right up. Not sure what the issue was, but I'm able to reboot it now with the zip drive reconnected and it works just fine. Odd. Thanks for the advice!

PINKBOY1006's picture
Offline
Last seen: 2 hours 16 min ago
Joined: Jul 9 2016 - 17:27
Re: Performa 6230CD Won't Boot

AllenCltNC wrote:
Thanks for the info, tried that, didn't' work with all drives disconnected, but then it dawned on me. I've left my external Zip drive connected. Once I disconnected it, it came right up. Not sure what the issue was, but I'm able to reboot it now with the zip drive reconnected and it works just fine. Odd. Thanks for the advice!

what id was your zip drive on when it was connected? If it is at 0 change it, that I believe is the hard drive or the scsi controller.

Log in or register to post comments