Power Mac G4 (AGP) Airport Card

4 posts / 0 new
Last post
bushnrvn's picture
Offline
Last seen: 1 month 1 week ago
Joined: Jan 15 2012 - 10:08
Power Mac G4 (AGP) Airport Card

I picked up a regular old Airport card for my G4 and it is causing some strange problems. If it is inserted, there is no video signal. I've never seen this happen before and Google is pretty dry on the topic.

Edit: Additional Info

So, I do get a chime with the card installed. Fans, HDD are spinning. I can hear it working, just no video.

I am new to OS 9 and extensions. Is it possible that the extension for the ATI Rage card is conflicting with the extension for the Airport card? I can't imagine that'd be the case since both cards are so common/stock.

Is it possible to change the order in which extensions load? I am just guessing at this point, but perhaps changing the order (if possible) could affect the situation?

The easiest solution is the one I've heard most often. "Sounds like a defective Airport card." Although, I've been unable to find anything officially saying this could be the case. I guess I could try my luck and spring for another card. Just thought I'd throw it out there before I went to that.

Thanks.

Offline
Last seen: 2 years 2 months ago
Joined: Feb 10 2004 - 21:41
Re: Power Mac G4 (AGP) Airport Card

Do you happen to have another video card you could pop in and try the two together?

bushnrvn's picture
Offline
Last seen: 1 month 1 week ago
Joined: Jan 15 2012 - 10:08
Re: Power Mac G4 (AGP) Airport Card

Unfortunately, no. I don't think I've even powered it up since I posted this. I got sidetracked with other pursuits.

Have you experienced this behavior before?

What makes you think video card?

Offline
Last seen: 4 years 10 months ago
Joined: Dec 20 2003 - 10:38
Re: Power Mac G4 (AGP) Airport Card

Yes, you can change the load order of OS 9 extensions. You'd need to boot up from a CD, hopefully 9.2.2, then rename the extension. Put a tilde ~ in front of the filename.

It may be worth trying booting into Open Firmware to see if you get video at that point. Hold down Command-option-O-F quickly after pressing the power button.

Log in or register to post comments