PowerBook G4 deep sleep issued after ssd pata installation

3 posts / 0 new
Last post
bengi's picture
Offline
Last seen: 4 days 3 hours ago
Joined: Aug 2 2005 - 16:02
PowerBook G4 deep sleep issued after ssd pata installation

I kept having frequent and random system freezes after sleep in my PB G4 1.67 DL (the very last of the PB G4) after replacing the HD with an ssd.

Sinvce I recall the 1.67 having a special cable to connect to drive to the logic board I decided to see how a PowerBook G4 1.5 of the previous generation behaved.

Well now it's been two months of use and the 1.5 GHz with the same ssd, simply swapped from the 1.67, has never crashed.

Hybernate mode set to 0 in both.

So it is interesting to see if playing with some combinations of cables (the specific for the 1.67 and the generic for older PB G4) and master/slave jumpers help.

Any thoughts to further investigate the matter?

Ben

mmphosis's picture
Offline
Last seen: 1 day 2 hours ago
Joined: Aug 18 2005 - 16:26
Re: PowerBook G4 deep sleep issued after ssd pata installation

Duly noted. I hope to soon replace a hard drive in an dual-USB iBook (G3 500Mhz) with a PATA SDD.

Maybe this isn't an issue with the iBook but, how did you get "Hybernate mode set to 0 in both?" Is this a jumper? Software?

bengi's picture
Offline
Last seen: 4 days 3 hours ago
Joined: Aug 2 2005 - 16:02
Re: PowerBook G4 deep sleep issued after ssd pata installation

enter terminal:

“sudo pmset -a hibernatemode 0″ = suspend to RAM only (default on desktops)
“sudo pmset -a hibernatemode 1″ = suspend to disk only
“sudo pmset -a hibernatemode 3″ = suspend to disk + RAM (default on laptops)
“pmset -g | grep hibernatemode” = info on current hibernatemode

I guess the ice book doesnot support hibernate mode, though

Read here: /osx-hibernate-mode/

Ben

Log in or register to post comments