YDL hates me and my G3...

5 posts / 0 new
Last post
Offline
Last seen: 11 years 4 months ago
Joined: Dec 21 2003 - 14:14
YDL hates me and my G3...

I've been trying to install YDL 3.0 (3.1 or whatever) on my G3 333 Beige DT on it's own 13Gb HD with no luck. I can boot and everything, and I get to the point where it tells me it's time to partition the whole thing, and I select "Automatic Partitioning". Then it says that I haven't specified a "/" directory, blah blah, you haven't given enough free space. So I go into Disk Druid and try to manually partition, and I put in a "/" directory, a "swap" slice and a "boot" or "bootstrap" slice, just as the YDL install guide PDF tells me to. Then I proceed to the point where I've set everything up, and it's about time to install, and it tells me that my "partition map has no partition map entry".

What am I doing wrong?

Doc.

Offline
Last seen: 11 years 4 months ago
Joined: Dec 21 2003 - 14:14
Nevermind, I got it to work.

Nevermind, I got it to work. Ahhh, Linux goodness!

Doc.

Offline
Last seen: 11 years 4 months ago
Joined: Dec 21 2003 - 14:14
While We're at it...

Now that I have YDL 3.0 running, I can't get the monitor to go to the 1024 x 786 resolution. It's staying at 800 x 600. Each time I (as root) go into the display settings panel and set it to 1024 x 786 setting, it say that I need to logout and reboot, which I do. Then, I get beck in and it's still 800 x 600. What exactley am I doing wrong, and what do I need to do?

Thanks,

Doc.

Offline
Last seen: 1 year 3 months ago
Joined: Dec 20 2003 - 10:38
I really don't know how to fi

I really don't know how to fix the resoultion problem, but I would like to know how you resolved the partition problems/boot problems.

performaman's picture
Offline
Last seen: 12 years 2 weeks ago
Joined: Dec 20 2003 - 10:38
Are you changing the settings

Are you changing the settings while logged in as root, or when you are logged in as your normal account but with root privleges?

Log in or register to post comments