I have II Apple ///'s !! One mostly alive, one very sick

5 posts / 0 new
Last post
Offline
Last seen: 1 day 17 hours ago
Joined: Apr 29 2009 - 01:58
I have II Apple ///'s !! One mostly alive, one very sick

OK here is the situation so far.
Apple /// 1, well call it 1 for less typing. 1 was in very bad shape. Lots of mouse pee, dropping, dust, and cobwebs all over the MB. The PUS looked good.
I did a very careful job of cleaning it up. I washed the MB. let it dry for many days, after blowing out water with my air compressor. I reseated every IC, inspecting each for bad pins. Some had a bit of corrosion. I scraped those pins and reseated a couple times to loosen anything in the sockets. I air blow it all off careful again. I let it dry for another day just in case. Hooked it up to it's PSU, and nothing. Not even a blink on the screen. The red LED near the rear of the MB did not light. I tested the PSU with my multimeter, not under load, and got 5v on some line. I do not know which should have a voltage, as this 1's psu cable is all black wires.
Ok now for Apple /// 2. It was just very dusty. I dusted it off, hit it with the air compressor. I also hit the psu with some air. reconnected it all up and booted. I lives. I got a beep at first power. I get a memory test, then a screen full of '5v+'with several varying shades of green squares between them. This repeats until I press Reset. Then the floppy drive (FD) spins, there is a hiss from the speaker. and 'RETRY' shows on the screen. I have not cleaned the case, keyboard, or the FD of 2 yet.
I then connected 1's Mb to 2's psu,keyboard, and FD, and I get a beep, and brief flicker on the screen. I press reset, and the speaker has a his, but no FD spin, or anything on the screen.
From this I assume 1's psu is actually bad in some way. And that 1's MB is partly alive. I have cleaned the case, keyboard, and floppy of 1
I watch a youtube video of a A3 booting and after a reset press, 'Apple III' shows on screen. But I can't tell if a disk was inserted or not.
Other notes:
These are my first A3's. Both are A3 Plus, 256k, 5v memory board systems. I have several NOS Apple Utility disks. I can use a multimeter, and am fairly confidant in my soldering skills. No scope, no EE knowledge. I know the difference between a resistor, and a capacitor, but do not understand fully the marking on either. I know just enough electronics repair to be my own worst enemy.
I think I should put 2's Mb, and PSU in 1's case, with it's clean but untested keyboard, and untested FD. Y/N?
How to fix 1's MB? Would swapping 1's IC's, one at a time with 2's IC's work, with a boot of each after each swap? I have 2 working A3 screens, but only known working psu.
Suggestions on how to proceed.
Thanks !!

macnoyd's picture
Offline
Last seen: 23 hours 17 sec ago
Joined: Oct 15 2012 - 08:59
Re: I have II Apple ///'s !! One mostly alive, one very sick

There are likely a few who will chime in on this post.
The first thing you will need to verify is that the Apple /// has a good power supply. It all starts with that. You
may very-well have a good motherboard, but if the supply is not working properly, you're DOA from the start.
You have a meter, so "under load" check the power supply +5, -5, +12 and -12 voltages. Be sure they fall within
5 percent of their ratings. Anything much beyond that should be corrected or repaired. Good luck with your quest...

Offline
Last seen: 1 day 17 hours ago
Joined: Apr 29 2009 - 01:58
Re: I have II Apple ///'s !! One mostly alive, one very sick

Ok I tested 1's psu under load connected to the 1's sick MB. I get 2v on the 5v line and 4V on the 12v line. So it is obviously is bad.
How to proceed? There is no visible damage to any of the caps. Not even a crack on the expansion seams on the tops. The bottom looks new.
So where to start? Replace the largest caps first?

Offline
Last seen: 1 day 17 hours ago
Joined: Apr 29 2009 - 01:58
Re: I have II Apple ///'s !! One mostly alive, one very sick

Where to get forum help for A///'s ???

Offline
Last seen: 1 day 4 hours ago
Joined: Jul 8 2017 - 12:33
Re: I have II Apple ///'s !! One mostly alive, one very sick
Log in or register to post comments