Bolle

Primary tabs

TypeTitleAuthorRepliesLast updated
Forum topic1991 Applied Engineering Transwarp SE missing oscillator? ClassicMac910 months 3 weeks ago
Forum topicMacbook iSight in a G4 iBook Anhaedra72 years 1 day ago
Forum topicIs the search for the Holy Grail over? Dr. Webster38 years 4 weeks ago
Forum topicColour Classic Won't Start -- Need Help gomez6211108 years 1 month ago
Forum topicAccelerated LC PDS video card. Hokusai710 years 3 months ago
Forum topicOverclock 12" inch powerbook G4 profusely007311 years 1 month ago
Forum topicLots of stuff! Yellowknife, 9500 prototype, Mac TV, B+H Apple II... you could start a museum! MacMan26251111 years 3 months ago
Forum topicPulled eBay aucton--copyright violation? Hawaii Cruiser611 years 3 months ago
Forum topicPower Macintosh 9500 Upgrading Contradude1411 years 4 months ago
Forum topicFDD ribbon cable compatibility WuTang.master411 years 5 months ago
Forum topicTwo iMac G4s- neither working. humboldtkid411 years 6 months ago
Forum topicBattery life GEOS611 years 8 months ago
Forum topicUpdates to the rack Mac projects? mausball711 years 9 months ago
Forum topicColor classic and Presto 040 upgrade card basketballsteve411 years 9 months ago
Forum topicOriginal screen color shadamooch311 years 10 months ago
Forum topicUSB PCI card in a G4 IceCap411 years 11 months ago
Forum topicPower Mac G3 aio RCA input. DaveyPocket711 years 11 months ago
Forum topicClassic II squeaking. DaveyPocket311 years 11 months ago
Forum topicSystem 9 on newer PPC catmistake1212 years 1 month ago
Forum topicBest Graphics Card? olikicksmacs412 years 1 month ago
Forum topicHelp with Macintosh Classic II. Memory problems. DaveyPocket2612 years 2 months ago
Forum topicWhy is one ATA wire punched out? Hawaii Cruiser512 years 2 months ago
Forum topicCC mobo burned trace Bolle212 years 3 months ago
Forum topicUpgrading to 575 mb zzgus1212 years 5 months ago
Forum topic68kmla down? 00310912 years 5 months ago

Pages