Lee Adamson

Primary tabs

TypeTitleAuthorRepliesLast updated
Forum topicThe Y2K20 Bug - Classic Mac OS lefevere36 days 1 hour ago
Forum topicApple IIgs os questions hyprstorm101 week 4 days ago
Forum topicMac IIci dead SCSI? Lee Adamson51 week 4 days ago
Forum topicRasberry pi running native os megadrive4511161 week 5 days ago
Forum topicApple ][ Slot 3 video card with HDMI output barryhills72 months 6 days ago
Forum topicIIgs won't launch 3.3 or programs Punkyclown52 months 1 week ago
Forum topicTrouble with the GGLabs RAMGS/8 in ROM3 machine. Lee Adamson102 months 1 week ago
Forum topicBad Unidisk 5.25 analog board. Lee Adamson02 months 2 weeks ago
Forum topic14 Mb IIgs? Lee Adamson12 months 3 weeks ago
Forum topicX-Server for GS/OS? Lee Adamson02 months 3 weeks ago
Forum topicJust purchased on Ebay thoughts? https://www.ebay.com/itm/333410965662?ul_noapp=true tradeya42 months 3 weeks ago
Forum topicCross-compilation with CC65 for IIgs/65816? Lee Adamson44 months 1 week ago
Forum topicIIe female power connector part number? Lee Adamson34 months 1 week ago
Forum topicSo I bought this mint Rom 3 //gs off ebay.... Lee Adamson84 months 2 weeks ago
Forum topicUnknown card cernorama54 months 2 weeks ago
Forum topicHand-built by Woz Disk Controller macnoyd54 months 3 weeks ago
Forum topicDisk drive Issue - Advice/Where to start DougJoe125 months 3 days ago
Forum topicApple IIe key caps switch Sprockett25 months 1 week ago
Forum topicMay have an EDD+ and //gs 1Mb memory card to trade. Lee Adamson05 months 1 week ago
Forum topicsolder-in internal //gs keyboard connector? Lee Adamson25 months 2 weeks ago
Forum topicGREENGATE DS:3 stynx56 months 4 days ago
Forum topic14.31818MHz Crystal required - Can anyone help? mamejay106 months 3 weeks ago
Forum topicEmulating a Disk II via rPi GPIO. Lee Adamson17 months 3 weeks ago
Forum topicFormatting Disks steelethomas1479 months 3 weeks ago
Forum topicApple ii not Working / Dead needs your help deni852310 months 3 weeks ago

Pages