jeffmazur

Primary tabs

TypeTitleAuthorRepliesLast updated
Forum topicApple II plus colour problem in text mode johndegroot85 months 2 weeks ago
Forum topicApple IIe Keyboard Issues zippyedge35 months 2 weeks ago
Forum topicLooking for SW and libraries for A.U.G.E. clock tokabln95 months 3 weeks ago
Forum topicFully Assembled/Tested Apple-1 Replicas For Sale mrtitanic777145 months 3 weeks ago
Forum topicII+ no boot condition baldrick96 months 1 day ago
Forum topicDead Apple II+, good power on beep, but only ?'s displayed djw246 months 2 days ago
Forum topicNew iie hardware blanning96 months 3 days ago
Forum topiciie enhancement upgrade strangeness decuser196 months 1 week ago
Forum topicEarly Apple II Europlus - Rev 3 board DanielIRL146 months 1 week ago
Forum topicIIgs memory expansion board HELP! 670-0025 Verault56 months 3 weeks ago
Forum topiclearning the basics Time Machine26 months 4 weeks ago
Forum topicBoot Message Text 8BitHeaven27 months 20 hours ago
Forum topicTitan Accelerator II+ / Superclock II / Microbuffer II khw257 months 1 day ago
Forum topic][+ Video Issue Timelord37 months 3 days ago
Forum topicHelp with MAC SE robbo007147 months 4 days ago
Forum topicSMD ROM Replacement for Apple ][, ][ plus, ][ europlus DeanClaxton1757 months 1 week ago
Forum topicIIc Keyboard Encoder broken? twitch57 months 2 weeks ago
Forum topicNoisy video signal on Apple II clone berni79407 months 2 weeks ago
Forum topicnewbie need help! Eileen Wen77 months 2 weeks ago
Forum topicDISK II Drive with special features iatkos37 months 2 weeks ago
Forum topicApple ][ Plus ????? on screen @ startup orlandoave67 months 3 weeks ago
Forum topicLight Pens Timelord77 months 4 weeks ago
Forum topicvidex vidterm clone bad rom Verault78 months 6 days ago
Forum topicApple ii plus 's' key not working talos158 months 1 week ago
Forum topicCassette interface on Apple IIc or Apple IIgs? eric4258 months 2 weeks ago

Pages